How to install Cydia for iOS 6.1.3 – 6.1.6 using p0sixspwn jailbreak?

Instantly install Cydia with Untethered p0sixspwn jailbreak

Here you can Install Cydia for your iDevice using p0sixspwn untethered jailbreak. you have to use computer and can not download and run p0sixspwn directly on your iDevice. Doesn’t matter! if your are Mac or Windows user, p0sixspwn is compatible with both platforms Windows & Mac. Download the FREE p0sixspwn jailbreak tool, link below and follow our instruction guide it is easy & clear.

p0sixspwn-1.0.8

For MAC (p0sixspwn 1.0.8) download

For Windows (p0sixspwn 1.0.8) download

P0sixspwn jailbreak require;

  • iPhone 3GS/iPhone 4/iPhone 4S/iPhone 5
  • iPad 2/iPad 3rd generation/iPad 4th generation &  iPad Mini 1st generation
  •  iPod Touch 4th generation/iPod 5th generation
  • With running iOS 6.1.3/6.1.4/6.1.5/6.1.6
  • Mac OS X (10.6+) or Windows

what should i do before p0sixspwn jailbreak?

  • Install iTunes 9 or above
  • Backup your device using iTunes – It will guarantee for your data when something got wrong
  • Turn – off the all passcode lock and security codes
  • Close all applications specially iTunes and related
  • Follow the instructions it will prompt you

OK .! follow steps..

  1. download latest version of P0sixspwn using above link according to your computer platform (Mac/Windows).
  2. Windows user extract & run as administrator.
  3. Connect your iDevice to the computer using USB cable when it will prompt you.
  4. p0sixspwn shows you to your device has been detected & you have to hit the jailbreak button as in the screen.

detected

5.  After five minutes it will be done the jailbreak process & automatically reboot your device. Then, you are able to find Cydia icon on your devices’ home screen.

6.  Tap on it for setup Cydia on your device and now you can enjoy unlimited customizations with amazing Cydia tweaks.

#Update

Troubleshooting p0sixspwn

If something wrong?? This is the complete guide to fix all issues with p0sixspwn jailbreak.

How to fix iOS 6.1.3 – 6.1.6 jailbreak errors with p0sixspwn ?

#You may also like :

220 comments on “How to install Cydia for iOS 6.1.3 – 6.1.6 using p0sixspwn jailbreak?
  1. bubba waterson says:

    it wouldnt reboot my ipod 4 when jailbreaking

  2. Noah says:

    Need jail break

  3. Carl says:

    Is there any way to do this with out computer

  4. rustam says:

    i cant download p0sixspwn it says you need latest browser but when i download the recomended same thing again if you plz take a look.

  5. Yourockman says:

    Cydia dosent add a repo
    Help pls.

  6. Pampa says:

    Hey guys, I have a problem i am stuck at : Running helper . Can you help me ? Thanks :)

  7. ace says:

    I have done jailbrake on 3gs 6.1.6 using redsn0w but cydia is not appearing in the phone’s menu. Then I try P0sixspwn, but it says that the phone is already jailbraked.

    Please advice.

  8. Sufyaan says:

    Hi can i jailbreak a ipod 4g ios 6.1.6

  9. Arthuro says:

    well at least you all have cydia downloaders let me give you all hint you candownload app cake from cydia which i don’t
    have

  10. erica says:

    cannot press jailbreak button.

  11. Adam says:

    The webpage is not available

  12. hamza says:

    instalation is done but but no one thing is loaded in cydia…?

  13. emiel says:

    P0sixspwn stops after my device has reboot

    • alex says:

      I am having the same problem, after the first reboot when i start the jailbreaking process p0sixpwn has”quit unexpectedly”, I am using an Ipod, ios 6.1.6, on a mac compute, all applications closed on Ipod and computer. What can i do?

  14. Maria says:

    Hi will not open on my MAC 10.6.8….I have it on zip file on my desktop and when i open it the blue page shows up but says it can not open….ive tried several times.Help please. I have a 3GS 6.1.6
    thank you

  15. Puffy says:

    Hey. I have a problem with starting p0sixspwn. Whenever I try to run it, it tells me I require iTunes 9 or above, and even though I do run itunes 9, p0sixspwn keeps telling me that.

    Help?

  16. Edy says:

    my device isnt rebooting, should i restart it myself?

    • admin says:

      Yes. manually reboot and find the Cydia icon in your home screen. If jailbreak process fail, reboot Both your device and computer & try again

  17. Kaloh says:

    It says to install iTunes 9 or above when I have iTunes 11 on my computer. How do I fix this?

  18. Brennan says:

    i have done everything as it says up there but it keeps saying i need itunes 9 or above and i have the most recent itunes. why is it not working?

  19. Schmoopy says:

    Didn’t work for ipod touch 6.1.6. gets started then says it encountered an error and shuts down. Also, a window pops up saying im trying to attach a camera to the ipod when it locks it up.

  20. Zay says:

    Need iTunes 9 or above but I have an up to date iTunes

  21. V says:

    downloaded it no problem. downloaded several tweaks no problem. was attempting to download another tweak and the device crashed. on an endless reboot loop. help?

  22. Patrick says:

    Do I have to hold down the power button or anything like that?

    • admin says:

      It’s not clear, what’s the problem? we can help you..

      • Patrick says:

        The power button on my iPod 4 is stuck, but I’ve watched videos of people using this and they don’t need to access DFU mode.

        But now I’m having an issue where it says that it needs iTunes 9 or above. I have 12.something. Why??

  23. Simo says:

    When I click jailbraek it give to me a message it says that the program has stopped working in every Time it makes like this

  24. Tomezo says:

    P0sixpwn don’t work on win 8.1. How to jailbreak without p0sixpwn?

  25. Brian says:

    It says I need iTunes 9 or higher but I have iTunes 12

  26. charbel khoury says:

    how to install cydia on iPod 5 (8.1.2)

  27. charbel khoury says:

    hey.. hope you can help I’ve downloaded p0sixspwn. when i tried to jailbreak my ipod 4 they wrote that it is compatible till ios 6.1.5 and my ipod is 6.1.6.10qu for reading :)

  28. Asim says:

    My old cydia version response error : what I do. Please

  29. 5Leon1 says:

    When I try to open p0sixspwn, it says: “p0sixspwn requires iTunes 9 or above!” But I have got iTunes 12.1.1! What can I do? Please help! (I tried to do it on iPod Touch 4th Generation.)

    • admin says:

      Some times, users get trouble with latest iTunes version. You can try with downgrading iTunes. First you uninstall iTunes 12.1.1 and reinstall iTunes 11.2.2 older version. Now try p0sixspwn and after jailbreak you can update iTunes to latest version.

  30. Waliulllah says:

    Jailbreak failed: err 03

  31. ahmad says:

    its appear an error when open P0sixspwn require itune 9 or above plz do some suggestion plese help me out

  32. cdg says:

    it says i need itunes 9 or above but i have iunes 12

  33. cdg says:

    i downloaded itunes 11.2.2 and p0sixspwn worked but i can’t open itunes is that bad?

  34. terrance says:

    it wont load it keep restarting and saying it fail

  35. Sam C says:

    I have jailbroken my old iPod 2nd gen before and screwed it up, a bit. I want to jailbreak my new iPod 4th gen, but I have three questions to be sure about it. Is it really safe to jailbreak it? Will it ruin it? And finally, is it reversible? Thanks.

    • admin says:

      Jailbreak is the thing that will gain user to fully control all over the device. It’s developing by the peoples, those who have epecial technical knowledge about the Apple iOS & devices. Therefore, the process of jailbreaking do not harm your device. If your are well manage your device after the jailbreak you are safe. So, you are able to use any applications through the Cydia without any risk.
      Other good thing, it is fully reversible. You can simply restore your jailbroken device to put it original status.

  36. joe says:

    whenever i hit jailbrake it just says detected

  37. Beanomenace99 says:

    It says i need ITunes 9 or above but i already have the latest version of itunes, what do i do?

  38. J says:

    It says my device is already jailbroken even though it isn’t.

    • admin says:

      Search for Cydia app all over your device’s home screen. If it is not, restore your device using iTunes & rejailbreak for Cydia.

  39. William Henderson says:

    P0sixspwn says I need iTunes 9 or above and I have iTunes 11! Plz help!

  40. firemoneyjailbreaker says:

    I tries the p0isixspwn jailbreak and it said that there are programs blocking the jailbreaking process

  41. cdg says:

    it says i need itunes 9 or above but i have the newest so i installed itunes 11.2.2 and p0sixpwn worked but if i try to open itunes it says library.stl isn’t raedable becouse it’s installed with a newer version but i am sure i deleted everything of the newest itunes or doesn’t it make sense i can’t open itunes

  42. guilvard says:

    cydia est il fiable a 100% que cela nous apporte t-il

  43. Raymond Stuver says:

    Plz tell me, my friend gave me a brilliant idea I’m gonna jailbreak my ipod 6.1.6 then get cydia and I told him there is no jailbreak for ios 8.2 he said why not jailbreak you ipod then transfer cydia files into your ipod with ifile or ifunbox or something like that will that work if so that’s genius I mean what’s the whole wait for ios 8.2 or 8.3 jailbreak

  44. pikachusorcerer says:

    It says that i need itunes 9 or higher but i have the newest itunes which is 12.1.2

  45. Tristyn says:

    I have it downloaded and when I try to open it it says “requires iTunes 9 or latter”. Then closes. Yet I have iTunes 12.1.2. Please help.

  46. Iram says:

    When i download it the chrome says it could “effect my browsing experience” And when I try from downloads it says”this might hurt..but don’t say I did not warn you”
    it kind of worries me. how can I be sure that with it a virus wont come?

    • admin says:

      We have mentioned direct download links for jailbreak tools. Some software integrate with adware, These P0sixspwn files not contained virus. Better to use Virus Guard and Adware cleaner for your computer.

      Please always use direct download links from software author. This will better to protect from unwanted files.

  47. victor says:

    Amigo mil gracias!!! la verdad resulta muy sencillo siguiendo los pasos y realmente es mas facial que antes…………tenias que usar el redsnow y el ipws….pero ahora gracias a este programa todo resulta muy cómodo y fácil gracias!!!! saludos desde Japon!

  48. Alisa says:

    I keeps saying I need itunes 9 or above. I have itunes 12.1, what should I do

  49. Michael says:

    How do I open this? I archived the program and clicked the pic of it but didn’t work!? Please Help!!

  50. Weston says:

    How to install and run cydia on Windows 7. I don’t know which ios it is.

    • admin says:

      Cydia application cannot install for Windows OS. This is only compatible with iOS. You need to jailbreak your device to install Cydia. Click “Download” button in our home page to find complete answer.

  51. Guy I’ve tried everything and it still wouldn’t work

  52. Carter says:

    And but can anyone help me plz too get cydia

  53. bazza says:

    errr…. im derping out! how do i reboot manually? XD

  54. richmond says:

    im in ghana …i received an iphone 4 from a friend with a t mobile sim in it…. what can help me manually set it to support any network here in ghana..pls help me

    • admin says:

      You can use any network if your iPhone 4 is unlock. You need to insert micro size sim to your device.

  55. greg says:

    I am trying to update my Iphone g3s…
    downloaded jailbreak but when I try to run it it gives me an error saying I need Itunes 9 or above, I am using the current itunes12.1.2.27

    How do I install?

    • admin says:

      P0sixspwn support for iOS 6.1.3, 6.1.6 running devices, Support iTunes 9 and above. Pls download file again and run as administrator. We thought file not downloaded correctly.

  56. Tom Mikaele says:

    I need that program real bad right now.

  57. jeff says:

    It isn’t working on my mac. I downloaded it and it’s saying that it can’t open. PLZ HELP

  58. narendra says:

    Error msg is coming
    Required itunes 9or above

    lelp me plz

  59. Wasay Ghauri says:

    ITS REALLY A GREAT AND EASY WAY TO JAILBREAK YOUR I DEVICE ……………. Thnx Admin :)

  60. Miguel says:

    No sirbe

  61. abdulhaq says:

    Why ican,t downlad this file in opera mini android phone
    Please help admin

  62. Robertillo says:

    When I open p0sixspawn it tells me to get iTunes 9 or higher but My itunes is up to date

  63. USAL says:

    HOW TO REBOOT A DEVICE ??

  64. Bip says:

    Is it possible to re jailbreak my iphone 5 iOS 6.1.4 ??? my cydia and ifile app crashing on start up i need to rejailbreak my device plz help

    • admin says:

      You can rejailbreak device. Better to upgrade your device and follow our complete tutorial guides to continue with JB process.

  65. harry says:

    when i go to download it it says starting but never downloads

  66. Mat says:

    Hello, when I opened p0sixspwn it says it requiers iTunes 9 or above. I have above iTunes 9 and it still say this. Can you help me?

  67. Raquel says:

    Tried to jailbreak my Ipod Touch 4g that has Ios 6.1.6, but couldn’t. After downloading the POsixspwn download and after downloading, it kept saying that I need itunes 9 or higher. I have Itunes 12 and it still keeps saying that and not launching the POsixspwn. Please help

  68. ken remetilla says:

    thankyou bro. it works on my ipod 4th gen

  69. Hot dog says:

    I like this so mutch

  70. Aida says:

    Hi, I tried to download the file for the 6.1.6 but it displays that ‘The file is not longer available’. Where I can find a link that I can download?

    Thank You.

  71. Aida says:

    Actually My phone is an old Iphone version, 3GS (6.1.6) and is already jailbreak but I don’t have Cydia; How I can download and install Cydia? If it is using the above file then where I can download it?

    Thank You.

  72. admin says:

    i have itunes 12 installed and an error popped up when i tried to jailbreak saying to get itunes 9 or higher. not sure what to do

  73. Frank says:

    Hi-
    I recently purchased an iPod Touch(4th Gen), and realized that it can’t upgrade past ios 6.1.6… Well, now I want to jailbreak my device, but I can’t seem to. Whenever I run p0sixspwn, it always crash after the “Preforming magic…” notification. Help? I’ve tried switching compatibility modes and running as admin, but no success.

    • admin says:

      You cannot upgrade iPod to upper firmware. Please download P0sixspwn again and execute as administrator. If same error happened try with different computer.

  74. adriana says:

    I’m trying to download the software for macbook, and iphone 4 with IOS 6.1.3.
    The page that opens says the link was removed
    Can u please help me?
    tks

  75. scott says:

    thanks a lot I jailbrake my ipod 4g.

  76. Bob says:

    p0sixiswn is not opening on my laptop any solution ?

  77. Logic M says:

    mega.nz is no longer working. Where to DL p0sixpwn 1.0.8 for MacOS?

  78. Hasnain says:

    How to fix jailbreak error ios 6.1.6

  79. Rj says:

    when i run the “p0sixspwn-v1.0.8” as admin there a error pop up.. it says p0sixspwn requires iTunes 9 or above.. im using itunes 12..

  80. Jared says:

    I did the steps and it rebooted my device and there is no cydia and now the wifi slider doesn’t work???

  81. Jay says:

    I Have iPod touch 6.1.6 and want to upgrade to 7.1 or higher. Will this jailbreak let me do this upgrade?

    Thank you.

    • admin says:

      Yes sure, You can jailbreak your iPod Touch. First follow our guides before run jailbreak to install Cydia.

  82. Hub says:

    This is a scam don’t do it is some shit that doesn’t work

  83. muneeb shafi says:

    using windows

    • admin says:

      P0sixspwn tool is support for Windows. Please download with our direct links. If any matter with download, Please message to us

  84. Bryn says:

    the app doesnt recognise my device is plugged in?

  85. NdT says:

    It worked after jailbreaking for a second time

  86. Karan Sethi says:

    I have an iTunes version 12 and above but when I open the p0sixspwn it say iTunes version required 9 or above?

    • admin says:

      P0sixspwn tool is not updated past months. What is your iOS version ? Better to update your device and use another tool to jailbreak your device.

  87. ZyrDoht says:

    im running iOS 6.1.6, Windows 10, And the latest iTunes and it keeps saying requires iTunes 9 or above.. please help

  88. naaji mohd says:

    my itunes is version 12 but then also it is asking for 9 or above??? can you resolve the problem pls

    • admin says:

      We recommend two things. What is your iOS version ?
      1. Upgrade your firmware to upper iOS version and use another jailbreak tool
      2. Install lower iTunes version and use P0sixspwn

      Please take your device backup before use any kind of tool

  89. naaji mohd says:

    how to update my ipo 4G to ios 7

  90. anonymous says:

    If I try to open the p0sixspwn it says I neet Itunes 9 or above, but I already have the newest version. What can I do about it?

    • admin says:

      P0sixspwn development team not updated their tool for this error. Please
      1. Backup your device
      2. Download and install lower iTunes version
      3. Run P0sixspwn again

  91. Sherin says:

    I have got itunes 12.5.1 , and P0six.. It says it requires itunes 9 ot above . Now what does that mean ?

  92. Frank GM says:

    It is stuck on “running helper” for more than an hour

  93. Lucifer says:

    it is saying that itunes 9 or above needed but i have 12.5.5 the latest version installed

  94. admin says:

    We thought your Cydia files may be corrupted. If you need iOS 6, Please download iOS 6.1.5 firmware and restore using iTunes. Then use P0sixspwn jailbreak tool. This will give solution for you.

  95. Dan says:

    Hi and thanks for your swift reply.
    I am sorry, perhaps you missed that I have an iPhone 5….

    I can’t see how I can restore to an older unassigned iOS version, I cannot even find the 6.1.5 version to download :p
    The latest version for iPhone 5 is 6.1.4

    I hope there is still some way to accomplish this. If only Redsn0w allowed me to run the jailbreak again even though the phone is already jailbroken…. :/

  96. admin says:

    Pls tell me, Why you are unable to upgrade to iOS 8 versions. Then Pangu can use to jailbreak and install Cydia for iOS 8.0 TO 8.1.0

  97. Dan says:

    Hi
    One reason only… I find iOS 8 to be hideous, unfortunetaly. I know I would miss the design and feel of iOS 6 too much. Many says it is just a habit, not in my case though.
    Allthough I have seen a recent update for the theme “iOS 6 complete for iOS 7/8”. It looks promising how even the Settings stock app is themed aswell. With tweaks I can bring back the classic dock and lock screen etc. But I would also have the old Calendar app aswell as the other stock apps to look like iOS 6.

    The design of Notification Center on iOS 8 is so worthless to me… too much text to tell me simple things like weather and upcomming events.
    I am not sure this can be themed to look like iOS 6.

    There is too little information and videos so I can first see what is possible with the iOS 6 themeing.

  98. admin says:

    p0sixspwn jailbreak 100% safe for your idevice. Follow guides with trusted service for success.

  99. muneeb shafi says:

    what happens if we install firmware of ios 7.1 on ipod 4 gen

  100. admin says:

    If, Currently you are on iOS 7.1, it’ ok.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

Like Us on Facebook

Find us on Google +